會員登陸
帳號:

密碼:

記住我



忘記密碼?

現在註冊!
網站導航
最新下載
訪問統計 (自2012/5/3)


正在流覽:   1 名訪客





[問題]MPLAB X IDE v5.15與HI-TECH PICC-18 STD 9.52在win10裡使用
資深會員
註冊日期:
2006/02/28 15:27
來自 星星的你
所屬群組:
註冊會員
文章: 744
等級: 24; EXP: 67
HP : 0 / 591
MP : 248 / 23820
離線
我在win10裡使用:
MPLAB X IDE v5.15 與
HI-TECH PICC-18 STD 9.52

因為十年前寫程式時都是用
HI-TECH PICC-18 STD 9.52,所以以前的專案都是使用HITECH COMPILER,但是不知道為什麼一到 WIN10 後就沒有辦法再使用了。

WIN10好怪,很多系統程式在WIN10更新完後都會無綠無故的消失,變成每次更新完都要再重裝一次程式。(有人有解嗎?)

而這次WIN10更新後,我的 HI-TECH PICC-18 STD 9.52 就罷工了。
不知道有沒有人有方法解決這個問題?

因為是十幾年前的專案了,如果要改用新的XC8又要痛一陣子,希望有相關經驗的高手高手高高手可以幫忙一下下,感謝。

11月19日 11:27:50
轉換PDF檔 列印


Re: [問題]MPLAB X IDE v5.15與HI-TECH PICC-18 STD 9.52在win10裡使用
資深會員
註冊日期:
2006/02/28 15:27
來自 星星的你
所屬群組:
註冊會員
文章: 744
等級: 24; EXP: 67
HP : 0 / 591
MP : 248 / 23820
離線
OKAY...

重新安裝 HI-TECH PICC-18 STD 就又可以用了^^"

到底 WIN10 更新後程式會無緣無故消失的問題有解嗎^^"?

11月19日 11:49:46
轉換PDF檔 列印


Re: [問題]MPLAB X IDE v5.15與HI-TECH PICC-18 STD 9.52在win10裡使用
版主
註冊日期:
2004/04/30 10:53
來自 CAE, Microchip
所屬群組:
站務管理者
註冊會員
MICROCHIP
文章: 14865
等級: 73; EXP: 62
HP : 1089 / 1815
MP : 4955 / 82777
離線
因為 X IDE, IDE 及 Microchip C compiler 都會在 Windows 下建立使用著的資料目錄及環境的設定。一旦重灌作業系統這些設定都會不見,所以安裝完 Windows 作業系統後,這些軟體都要重先安裝的。

這跟安裝 Office 一樣,Windows 重灌,Office 也要重先安裝是一樣的。

11月20日 11:09:17
轉換PDF檔 列印






無法在此發表文章
可以在此觀看文章
無法回覆文章
無法編輯自己的文章
無法刪除自己的文章
無法發起投票調查
無法在此投票
無法上傳附加檔案
無法不經審核直接發表文章

[進階搜尋]


搜尋
Microchip連結
產品技術問題產品技術支援專線:0800-717718 台北02-25088600 新竹03-5778366 Ext. 8600 高雄07-2137830 MicrochipDIRECT 專線: 07-2137830
Powered by XOOPS © 2001-2012 The XOOPS Project