會員登陸
帳號:

密碼:

記住我



忘記密碼?

現在註冊!
網站導航
最新下載
訪問統計 (自2012/5/3)


正在流覽:   1 名訪客





MPLAB X IDE v2.30 以後的版本無法編譯 2013-06-15 MLA 的 Graphic 專案
資深會員
註冊日期:
2006/04/17 11:12
所屬群組:
註冊會員
文章: 598
等級: 22; EXP: 40
HP : 0 / 535
MP : 199 / 18013
離線
大家好:

我發現 X IDE v2.30 以上的版本無法編譯 2013-06-15 MLA 的 Graphic 專案,編譯時會出現錯誤訊息,例如以下範例:
External Memory
Primitive Layer
Object Layer

後來發現要用 X IDE v2.30(含)以下的版本就可以正常編譯執行,但是編譯 USB 的專案正常,請問 X-IDE 哪裡可以調整使之在新版也能夠正常編譯 Graphic 專案?

註:XC32 版本都是用 V1.31,以上的版本也會編譯不過。

10月03日 10:56:04
轉換PDF檔 列印






無法在此發表文章
可以在此觀看文章
無法回覆文章
無法編輯自己的文章
無法刪除自己的文章
無法發起投票調查
無法在此投票
無法上傳附加檔案
無法不經審核直接發表文章

[進階搜尋]


搜尋
線上教學影片
網頁捷徑
2017 Summer Elite 報名
教育訓練
其它網站連結
電話: 02-25000405
產品技術問題產品技術支援專線:0800-717718 台北02-25088600 新竹03-5778366 Ext. 8600 高雄07-2137830 MicrochipDIRECT 專線: 07-2137830
Powered by XOOPS © 2001-2012 The XOOPS Project