Re: PIC18F45K80 program device error

作者 Ryang 於 2019年06月27日 16:06:45
看起來你現在所使用的 MPLAB X IDE 版本太舊了,換到 MPLAB XIDE v5.1 或 v5.2 看看。

MPLAB X IDE 下載:
https://www.microchip.com/mplab/mplab-x-ide

別忘了也要更新一下 XC8 到新版本。

來自: http://www.microchip.com.tw/newbb/viewtopic.php?forum=1&topic_id=22684&post_id=79782