Re: 16F18323 bootloader

作者 Rxian 於 2018年08月01日 10:51:46
引用:

GodBlessU 寫道:
我有收到您的e-mail了~ 不過因為是我私人的信箱, 所以我將您的錯誤訊息貼在板上.

請您先安裝最新版的Bootloader Library v2.2.31與最新的MCC v3.55.1與PIC10 / PIC12 / PIC16 / PIC18 MCUs的peripheral library, 應該有解掉此BUG.

請到下面網站下載,

http://www.microchip.com/mplab/mplab-code-configurator


謝謝GodBlessU回覆
目前MCC已經更新到最新版,compiler之後沒有問題了
但是bootloadeer Library v2.2.31完全開不起來
已經試過java以下版本(java 7u51、8u60、8u181、9)
請問這會是什麼問題呢?
感謝您

來自: http://www.microchip.com.tw/newbb/viewtopic.php?forum=1&topic_id=22371&post_id=78478